Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to install Ubuntu 14 (64-bit) on a Aspire V5-531, preinstalled Win 8. In the bios I can flag:

boot mode UEFI, secure boot DISABLE

  • in this case the neither installation USB card nor cd rom start

boot mode in Legacy Mode

  • I can install Ubuntu 14, but grub doesn't work (yes, I used boot repair, but it doesen't work properly).
share|improve this question

1 Answer 1

up vote 2 down vote accepted

So I resolved in the simplest way:

  • let boot mode UEFI enable, secure boot enable
  • in bios added the USB boot file of the distribution I want to install as trusted for executing:
    • My bios is: Phoenix SecureCore Tiano Setup
    • under Boot I flag Boot Mode UEFI
    • Secure Boot ENABLE
    • under SECURITY i select: "Select an UEFI file as trusted for executing"
    • in "Available File System" i select fs0:$nameofmyusbkey
    • select [EFI]
    • select [BOOT]
    • select BOOTx64.EFI
    • give it the name "whateveryouwant" then, using tab, select YES.
    • so I go to the Boot option, then put "whateveryouwant" as first in the Boot priority order
    • then I was able to start Ubuntu installation in UEFI mode! :)

WARNIG!

before I did all them, I free the space for my partitions under win8, I read so many guide about UEFI and UEFI install (I give advice to do it!), and try in several way. That was the only way I was able to do what I want

share|improve this answer
    
Excellent job. One quick question, why vattelapesca? ^^ –  Luis Alvarado Sep 26 at 19:38
    
tx, that's in my dialect means whateveryouwant, or that no one know the right answer. Maybe it's better to edit that world –  gio900 Sep 27 at 21:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.