Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed Ubuntu 11.04 and then installed some programs. Now, When I run the "Brasero Disk Burner" for creating an image from a DVD, It gives me an error:

The image could not be created at the specified location. Do you want to specify another location for this session or retry with the current location?

You do not have the required permissions to use this drive.

I checked the permissions for my home directory and it shows nothing wrong:

Folder access: Create and delete files

I tried to create the image on different folders in vain. I wonder what the problem is?

share|improve this question
Start Brasero via the terminal and see if there are any other errors. Also check /var/log/syslog – tgm4883 Jul 5 '11 at 23:31

Problem self solved

I just noticed that I am able to put the image in the "Documents" folder.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.