Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to make it so the screen never goes into powersaver mode...

Upon updating from 10.10 to 11.04 on two different PCs (one Dell tower, one Toshiba laptop), the display now goes into power-saving mode after ??? minutes although the power option is set to "Never". In both cases I have the screensaver set to activate at 10 minutes using GLTEXT which is a floating editable text string. The screensaver kicks in just fine but at some point the screen goes black until a key is pressed or mouse is jiggled. Screensaver comes on briefly then the desktop comes up, so the PC is not itself powering down, just the display. Power settings have been set to "Never" and then as default under the administrator-level account, and the PC normally runs under a limited-authority public user profile. Whether run under the admin or under the public profiles, the display eventually powers down. There is no powersaver in the BIOS of either PC.

I'm thinking it's a bug in 11.04, but has anyone got any idea how I can alleviate this otherwise?

Thanks a mil.

share|improve this question

closed as too localized by jrg Feb 23 '12 at 17:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Happens to me as well with 11.04 on a ThinkPad T410. –  EndangeredMassa Jul 22 '11 at 15:39
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 23 '12 at 17:46

1 Answer 1

Check your screensaver settings. I had the same problem, then realized that my screensaver was set to 5 minutes for blank screen.

Just search your system (Windows Key or the Applications icon on the Unity left sidebar) for Screensaver. In the settings, uncheck "Activate screensaver when computer idle."

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.