Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Network stays on at 1Gb after shutdown...with Windows 7 it would just shutdown with the rest. Is there a way to make the NIC behave as in Windows 7, this is not the router's computer.

share|improve this question
    
Welcome to Ask Ubuntu! You don't have to sign with your name since it automatically appears in the lower right corner of your post. –  N.N. Jul 5 '11 at 18:26

1 Answer 1

Disable Wake on Lan in the bios. If you have WOL enabled, then the NIC stays on so it can wake up the computer.

share|improve this answer
    
Wake on LAN IS disabled. Installing Ubuntu 11.04 created this situation, on Windows 7 the NIC would shutdown. I never changed it in the BIOS and it is still off, but Ubuntu seems to keep it up. I'm sure its just a flag somewhere...but where... –  Louis Vezina Jul 7 '11 at 17:09
1  
You can configure WOL with ethtool but the default is normally set by the bios. Windows usually ignores the bios setting and disables it unless you explicitly enable it in device manager. –  psusi Jul 7 '11 at 18:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.