Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently, i have installed Maverick in my old netbook with Intel mobile 945GME Video Card, work flawlessly, but the problem is plymouth.

When i boot up my netbook, the plymouth not start it just black screen then GNOME desktop appear.

Sometime there are text shown (i'm not Understand the purpose of the text, it like login in "text mode" when we press Ctrl+Alt+F1 but after second (without typing anything), GNOME desktop appear) then sometime Plymouth shown (but rare) in short duration (the plymouth even shown only in 1 second)

I'm try set the resolution from GRUB, no result.

Your Help Really Apreciated

share|improve this question
add comment

2 Answers

Try the following solution that works for several intel integrated graphics types:

In a terminal:

sudo su
echo FRAMEBUFFER=y > /etc/initramfs-tools/conf.d/splash
update-initramfs -u
exit
share|improve this answer
    
thanks, solved now –  rizanoar Jul 6 '11 at 1:29
    
@rizanoar - please mark the answer as accepted and vote on it if it was useful to you. thanks. –  fossfreedom Jul 6 '11 at 5:21
add comment

Try installing sudo apt-get install startupmanager then changing the resolution and tick on the show boot splash.

Then make sure the right plymouth theme is selected:

sudo update-alternatives --config default.plymouth then choose the one that you want and then sudo update-initramfs -u

try checking /etc/default/grub and make sure the splash is enabled GRUB_CMDLINE_LINUX_DEFAULT="splash"

If you would like to customize your Plymouth theme check this out.

Hope this helps, good luck!

share|improve this answer
    
not work, black screen still appear with "conflicting fb hw usage inteldrmfb vs VESA VGA" Message shown. –  rizanoar Jul 5 '11 at 10:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.