Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Sorry for my bad English.

I am unable to use Ubuntu/Lubuntu after a fresh installation. Few seconds after boot the system is turned read-only.

Previous searches indicates a bug with wubi in 14.04 ubuntu version, or a hard drive problem. After change my HD, I get the same error.

I already tried: Change ro to rw during boot and run 'sudo update-grud' after boot. Run fsck (In my older and new HD, an it does not found any error).

I would like to know if there is some type of solution for this situation, because I was using 14.04 (32-bit) with no problem, and now I need to use a 64 bits version.

share|improve this question
    
So did you actually use WUBI or not? –  the_Seppi Aug 30 at 15:57
    
I'm not using wubi. –  Franklin Soares Aug 30 at 20:36

1 Answer 1

Problem not solved. Maybe my HD is really damaged. I'm using Windows in this 'problematic' HD (with no problems until now). Back to Ubuntu when I change the HD.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.