Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was mucking with my sound card hardware profile in the Sound Preferences menu and I seem to have lost my sound. But what's strange is that when I open the Pulseaudio Volume Control panel I can see the audio bar moving and if I pause or stop my music, the bar stop. But no sound is coming out of my speakers.

And I've checked the obvious speaker connections, restarted the machine, dpkg-reconfigure pulseaudio, deleted the .pulse folder from my home directory, etc. Nothing seems to be working.

Any suggestions would be helpful.

The soundcard is an internal CL Sound Blaster, the onboard audio is turned off on my motherboard.

share|improve this question
Solved the problem. I have a webcam with microphone that was grabbing top stop in /proc/asound/modules – stevecomrie Jul 5 '11 at 2:11

Solved the problem. I have a webcam with microphone that was grabbing top stop in /proc/asound/modules

share|improve this answer

First check your card hwC0D0 or hwC1D0: In my laptop hwC0D0 is for intel hdmi and hwC1D0 is for realtek alc663. You can know it with hdajackretask first is hwC0D0.

Install hdajackretask and hda-jack-sense-test(hdajacksensetest in opensuse). First unplug subwoofer and run code below (-c 1 for hwC1D0)

hdajacksensetest -a -s -c 1

Then attach and rerun. You will find correct pin Then assign speakerto pin with hdajackretask.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.