Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When i tried to install every time it show the message

General error mounting filesystems. 
A maintenance shell will be started. 
Control -D will terminate this shell and reboot the system. 
Root@ubuntu:~#

I'm trying to dual boot with Windows 7. I used wubi, xboot, usb installer for installing. Everytime i got this. PC is an HP Probook 440 g1 i5.

share|improve this question
    
Did you check if the download is corrupt or no ?does the same patch works on a different system ? –  Schezan Mansuri Aug 29 at 23:54

2 Answers 2

It sounds like you have tried quite a few things without success to get this dual boot working. I had a similar experience with my laptop so I ended up getting virtualbox for windows and installing linux on that. If your school has VMware licenses that is an even better virtualization product. Sometimes the virtual machine can be more convenient than a dual boot as well since you can run it within the context of windows 7. Just an alternate suggestion that may help you get 14.04 on your laptop. Hope this helps!

share|improve this answer
    
I also tried with vmworkshop but failed. –  Sudarshan Aug 30 at 3:33
    
If its failing even with the VM, you're copy is likely corrupt. Download a fresh .iso and try again. –  amanthethy Aug 30 at 5:51

Wubi is no longer supported by Canonical. Take a look at the Forums Recommendations1 There are still other ways to dual boot not using wubi, from a virtual machine as previously mentioned, to installing on a USB, or even just running the live media with persistence.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.