Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a webcam (Logitech C250h) that periodically gets dumped (automatically disconnected without being unplugged), which then means I have to unplug it and then plug back in to get it to work again. I think it has to do with something about how the webcam is USB 2.0 but my PC is USB 1.0, even though my pc says it has USB 2.0. In Windows it would also dump it but then it would automatically remount it. Is there a way to do this in Ubuntu?

share|improve this question
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyways or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reasons why you want it open. Regards –  Bruno Pereira Feb 26 '12 at 21:23
add comment

closed as too localized by Bruno Pereira Feb 26 '12 at 21:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.