Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to achieve what I was able to do in Ubuntu.

I've now switched to KDE and would like to have the buttons on the left hand side.

I have already set it for the "native" windows and they look like this:

enter image description here

I would like to have this:

enter image description here

On the other side (left).

Thanks in advance!

share|improve this question
add comment

4 Answers

Start google-chorme like this:

$ DESKTOP_SESSION="gnome" google-chrome

Just one "little" caveat: when it starts, it doesn't know it IS the default browser.

share|improve this answer
    
I'm using XFCE and chromium and this worked (substituting chromium-browser for google-chrome) –  Patrick Marchwiak Nov 20 '13 at 3:26
add comment
System Settings -> Workspace Apperance ->  Windows Decorations -> Configure Buttons
  • from there, check "Use custom titlebar button positions". Below that, you can drag around windows title bar items in whatever orientation you refer, as well as add/remove items.enter image description here
share|improve this answer
2  
Unless I'm misunderstanding you, I have already done that, see the first screen shot. I was talking specifically about chrome that apparently handles things differently. –  Trufa Jul 4 '11 at 15:58
add comment

A possible solution would be to use gnome-settings-daemon to trick Chrome into using metacity's layout (if you still have gnome installed that is).

If you have metacity installed and set to have the buttons on the left, add gnome-settings-daemon to your kde startup applications. You will need to relog for things to take effect. If my hunch is correct, Chrome will read the settings it believes GNOME has, and put the buttons on the left side.

share|improve this answer
    
I'm not sure I'm doing things correctly, I have tried adding the command you provided in the Autostart app in KDE and but it doesnt seem to accept it as a command. Is it in Autostart I need to add it? is it in any special conditions? run a program or run a script? Thanks! –  Trufa Jul 4 '11 at 4:22
    
Try /usr/bin/gnome-settings-daemon - it should work (I think it's a command). –  RolandiXor Jul 4 '11 at 4:30
    
Sorry, it doesn't seem to be working. I hope I'm not doing anything wrong but I tried as many combinations as I could think of. –  Trufa Jul 4 '11 at 5:16
add comment

Trufa I use Ubuntu Tweak to make those kind of adjustments. http://ubuntu-tweak.com/ you can change a lot of different things with Ubuntu Tweak. I hope this helps!

share|improve this answer
    
Last time i used it on KDE it didn't worked. –  Uri Herrera Jul 4 '11 at 5:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.