Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using xubuntu 10.04, and I am having issues with the sound. First things just sounded strange, then I figured out that I am actually getting the surround left and surround right sound in my headset. If I change the balance in aumix to either far left or far right, things sound better. I still get sound in both headphones, but only the left or right channel.

If I do speaker-test -c6, it becomes clear that I am missing the center channel.

In /etc/pulse/daemon.conf I have set default-sample-channels = 2

Is there a way for pulseaudio to downmix from surround to stereo for the ouptut?

share|improve this question

1 Answer 1

In System -> Preferences -> Sound

  • Select Hardware
  • Select your device
  • Choose the profile you want (like Analog stereo output)
  • Select output
  • Check your device
share|improve this answer
    
It's already on analog stereo output. I have no surround options in sound preferences. –  Staale Oct 5 '10 at 6:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.