Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used Wubi to install Ubuntu 12.04 LTS on two machines. I used it for a couple of years, loved it, almost never booted into Windows. An option to upgrade to 14.04 appeared so I didn't hesitate to upgrade. It failed, and now I can't even seem to install 12.04, it also fails. I've tried many options for installing that I found on the Ubuntu site, they also all fail.

What would cause a machine that I dual booted for years not be able to install 12.04 LTS?

share|improve this question
    
Have you tried non wubi? What error messages - how does it "fail"? –  Tim Aug 26 at 13:19
    
For my latest attempt, I made a live USB of 12.04.5 LTS, I think that's the number. I can boot with it and all seems OK. When I try to install it has me enable wireless so it can download 3rd party tools. Somewhere in the "Preparing to install" phase it seems to shut off the wireless and hang. –  Brooks Childers Aug 26 at 13:26
    
How did you upgrade , in a terminal ? If it failed you still are on 12.04 –  mark kirby Aug 26 at 13:26
    
Ok Can you download 14.04 and use a different USB stick to install it (or a DVD) –  mark kirby Aug 26 at 13:27
    
aND USE this TO INSTALL THE iso TO THE usb IN WINDOWS linuxliveusb.com –  mark kirby Aug 26 at 13:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.