Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to use mobile to connect via usb. Recently I have upgraded to ubuntu 11.04. Now I can not enable the mobile broadband. When ever I am enabling by checking the mobile it automatically getting disabled. It was working fine with the other version like 10.04 and 10.10. Can any one tell me how to enable mobile broadband. Thanking you A.Paul.

share|improve this question
    
need lots more information - see this question for the type of detail you should add to your question. askubuntu.com/questions/4964/… –  fossfreedom Jul 3 '11 at 11:16
    
You do it the same way as you've done it before. If you can't do that, then something is wrong. Since you don't provide any information about your device or anything else, it's impossible to guess what may have gone wrong. –  Jo-Erlend Schinstad Jul 3 '11 at 16:12
1  
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 27 '12 at 15:32

2 Answers 2

use Sakis3G http://www.sakis3g.org/.

instructions:- 1) Download and extract it. 2) right click on it and open properties. 3) Got to the permission tab. 4) Check "run as executable" 5) open and enjoy :)

share|improve this answer

use USB 3G Celcom (Malaysia ISP) on Unity Ubuntu 11.04 x64. 1. click network icon located on top right corner of display. 2. select Mobile Broadband. On Wizard, answer :- specify country -> specify ISP -> setting (default) -> done. Cheers.. :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.