Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I trying to get some windows gaming software (warframe) up ad running and it is running but the video is very choppy/freezes even though the reported frame rate is 60fps.

I'm using:

Ubuntu 14.04 Nvidia 340 driver Play on Linux 4.2.4-2 Wine 1.7.24 & 1.7.22 (switchable) Steam 13 Aug 2014 14:19:47

I used the following link to get it going

Warframe Linux/Ubuntu

Does anyone have any tips for diagnosing this?

Anyway I think it has something to do with syncing.

I would like to disable audio in steam or play on linux so I can eliminate any sound issues.

How do I do this?

Regards

WallyZ

share|improve this question
    
I resolved this by disabling "Mutli threaded rendering" in warframe launcher settings. –  user2715390 Sep 2 at 2:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.