Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I installed Mint on the above mentioned ultrabook.

Even in idle the machine gets really hot really fast. It is almost not possible to touch in on the bottom.

I tried using Bumblebee but it doesn't seem to work at all. I get the following error:

[  933.896850] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect.
[  933.896916] [ERROR]Could not connect to bumblebee daemon - is it running?

I also tried following this guide:

But when I run: sudo pwmconfig

I get this error: # pwmconfig revision 6166 (2013-05-01) This program will search your sensors for pulse width modulation (pwm) controls, and test each one to see if it controls a fan on your motherboard. Note that many motherboards do not have pwm circuitry installed, even if your sensor chip supports pwm.

We will attempt to briefly stop each fan using the pwm controls.
The program will attempt to restore each fan to full speed
after testing. However, it is ** very important ** that you
physically verify that the fans have been to full speed
after the program has completed.

/usr/sbin/pwmconfig: There are no pwm-capable sensor modules installed

Under Windows 8 everything is running smoth.

What wonders me the most is the fact, that the fan isn't spinning at all. Under Windows 8 I can hear it running.

Any suggestions are welcome!

EDIT: I made some progress. I added the option "acpi=1" to /etc/default/grub. It now looks like this:

GRUB_CMDLINE_LINUX_DEFAULT="radeon.dpm=1 acpi=off"

That seems to let the Laptop not to heat up to much. But the it seems like it doing it by slowing down the CPU. The whole device is running slower and the fan still isn't spinning. There seem to be no options in the BIOS to fix thix issue.

share|improve this question

1 Answer 1

I have been having similar problems (although the fan was actually was spinning). I installed thermald, which caused me more problems as it reduced the CPU to a stand still for 'not-so-high' temperatures.

Finally, manually enabling pstate (which used to be default afaik) with thermald enabled(as explained in the article below) my fan is working as I would expect. Variable speed depending on temperature, and the CPU load is reduced but not to extremes as before.

share|improve this answer
Your answer would be improved by editing it and placing the essential parts you refer to in the link in the answer as websites do go down. You should still cite it as a source though. Drop a comment mentioning @ElderGeek when you are done and if it's a good answer I'll upvote it to improve your rep here and help others with the same problem to locate your answer. I thank you and the community thanks you. – Elder Geek Mar 10 at 22:34
Although your answer is 100% correct, it might also become 100% useless if that link is moved, changed, or the main site just disappears... :-( Therefore, please edit your answer, and copy the relevant steps from the link into your answer, thereby guaranteeing your answer for 100% of the lifetime of this site! ;-) You can always leave the link in at the bottom of your answer as a source for your material... – Fabby Mar 11 at 0:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.