Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Linux Ubuntu on my system. I made my self a USB Linux and rebooted using the usb. The usb was recognized and started and after choosing Presistent mode / Live Mode, Linux begin to start until this error:

EISA : cannot allocate resource for Mainboard

I rebooted and tryed the install option but still got the same error. I rebooted again, with live linux, this time it worked and I was in linux, I restarted to get in the Presistent mode, and again the same problem, then tryed Linux Live again, it didnt work anymore. I recived the same problem.

I really can't understand what is wrong. Sometimes it works sometimes it does't.

The strange thing is, it worked one time, and I reached the Linux desktop. I just restarted and nothing works again. Has anyone faced this before?

share|improve this question

migrated from serverfault.com Jul 1 '11 at 9:58

This question came from our site for professional system and network administrators.

    
The EISA error is nothing to worry about. The system should still boot. Could you please try to boot with the option acpi=off ? –  Thomas Berger Jul 1 '11 at 9:50
    
it was standard set on acpi=off ... should i wait longer when the error show ? because my system did nothin for about 5 min after posting the error/warning message.. so i rebooted.. –  a_ak Jul 1 '11 at 9:54
    
Ok, then i have no idea, sorry. The EISA "Error" occurs on every system, that has EISA support built into kernel, but no EISA support by hardware. –  Thomas Berger Jul 1 '11 at 10:02
    
so. after reinstalling , i saw that the acpi=off is not standard on, it is the first one in the list, but it is not choosed(standard is nothing choosed), and that solved the problem,, thanks alot ! maybe you can post it as an answer :).. and thanks again. –  a_ak Jul 3 '11 at 12:44

1 Answer 1

up vote 1 down vote accepted

The EISA error is nothing to worry about. The system should still boot. Could you please try to boot with the option acpi=off

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.