Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm getting the following error:

The following packages have unmet dependencies:
  uuid-dev: Depends: libuuid1 (= 2.17.2-0ubuntu1.10.04.1) but 2.17.2-0ubuntu1.10.04.2 is to be installed

Haven't been able to find much useful information online.

share|improve this question
possible duplicate of How do I resolve unmet dependencies after adding a PPA? –  Tim Jun 8 at 19:13

2 Answers 2

Update did not help on Ubuntu 10.04 32bit.

I had to manually download the required package here and install it:

sudo dpkg -i libuuid1_2.17.2-0ubuntu1_i386.deb
share|improve this answer

Your package lists are outdated, you need to refresh it by running:

sudo apt-get update
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.