I'm getting the following error:
The following packages have unmet dependencies: uuid-dev: Depends: libuuid1 (= 2.17.2-0ubuntu1.10.04.1) but 2.17.2-0ubuntu1.10.04.2 is to be installed
Haven't been able to find much useful information online.
Update did not help on Ubuntu 10.04 32bit.
I had to manually download the required package here and install it:
Your package lists are outdated, you need to refresh it by running: