Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run a wine app in fullscreen the top Unity panel is visible flickering through it on and off. The "Legacy fullscreen support" does not help, when running without Compiz (Unity 2d) everything is fine.

share|improve this question
up vote 1 down vote accepted

I found the solution - In CompizConfig Setting Manager go to "Composite" and check "Unredirect fullscreen windows". Hope this helps others having the same problem.

share|improve this answer

Yeah... That's an old problem with compositing, there isn't much you can do about it. Other than opening up 'winecfg' and tabbing over to Graphics. Check "Emulate a Virtual Desktop" and run it in a 800x600 (or resolution of your choice) window.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.