Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This is related to Why are notifications appearing in the invisible black zone above my monitor ?.

Is there a way I can fix the boundary of my monitors (the way it is in Windows), ie such that Monitors do not allow stuff to go beyond their boundaries. As it is now, I can easily move stuff beyond the edge, and still see it in Expo.

If I move something to the top of a monitor, it should appear in the lower workspace, without any cuts, meaning there is no part of the window in a black screen.

My monitor configuration

One possible choice is to align the top of the two monitors, but since my laptop is placed lower than my monitor, I don't want to do that.

I'm using Natty, ubuntu classic.

Display in expo mode

See the white window dragging across the dark area. I think this has been happening since I played with the compiz-wallpaper plugin. But I've disabled that since then, and this issue remains.

Update : I'm using an Intel GMA_X4500, default ubuntu drivers(Dell Inspiron 1545).

share|improve this question

closed as too localized by Jorge Castro, Eliah Kagan, jrg Sep 1 '12 at 11:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Are you using proprietary drivers? It may need some configuring in the proprietary driver configuration utility. –  tgm4883 Jun 30 '11 at 17:11
    
No, my card's an Intel GMA X4500 (Dell Inspiron 1545) –  Capt.Nemo Jun 30 '11 at 17:13
    
@Capt.Nemo Have you tried xrandr ? –  pl1nk May 30 '12 at 0:23
    
This question seems abandoned, as there's been no change or reply in reaction to pl1nk's comment asking about xrandr. So we may close this as too localized. But if in fact this is not abandoned, please let us know. If you know it's not abandoned and we've already closed it, you can comment, post on meta, or even flag the post to get it reopened. –  Eliah Kagan Sep 1 '12 at 11:11
    
I flagged it as too localized since I don't have access to the same setup any longer, and this bug seems to be fixed. –  Capt.Nemo Sep 1 '12 at 18:09