Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 14 and I have created a custom ibus m17n(.mim file) input source and everything was working fine. But now I am unable to delete it ( it doesn't show up in Text Entry settings), however I manually removed it from (/usr/share/m17n). It still shows up in the systray. How do I remove it?

share|improve this question
Have you tried to log out and log in again? – Gunnar Hjalmarsson Aug 16 '14 at 9:20
yes, many times – jeff Aug 16 '14 at 9:47
Hmm.. Maybe you should try to purge ibus-m17n and relogin (or maybe reboot). – Gunnar Hjalmarsson Aug 16 '14 at 12:53

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.