Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu One Files on my Nexus One phone. When I tap Log in on the main screen, the app tries to log in then after a few seconds returns the following message:

Log-in failed, please try again later.

I have an Ubuntu One account, and when I tap Register on the main screen for Ubuntu One Files, I can log in using my phone's Web browser. But if I go back to the app and try to log in, I get the same error.

Again, my phone is a Nexus One running Android 2.3.4. The phone is not rooted or modded in any way.

share|improve this question

1 Answer 1

I had the same issue with my Samsunng Galaxy. I solved it by first closing the application, opening my settings and turning off the automatic time sync option. Restart and device and turn automatic sync for time back on. Now try and log in.

As I said this solved the problem for me so hopefully this will for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.