Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a pretty new installation, and this week tried to add a vlc server application. That seems to have broken something, as I now have the warning bar that indicates a "serious problem." Digging around it seems to be a failed to load the package list error. So I searched through the forums and found some solutions. Those don't seem to be helping me, though. Here's my latest attempt at fixing this through the terminal

https://www.dropbox.com/s/eyn2joo3jwvx3rz/Screenshot%20from%202014-08-15%2016%3A44%3A45.png

Here's the error window I get. It seems to have some extra information, but I can't seem to find the file it refers to. (sorry - I can't post the actual images; just a link)

https://www.dropbox.com/s/yydviv42sjajbz2/Screenshot%20from%202014-08-13%2020%3A00%3A24.png

I'd be really grateful if someone might point me in a good direction for fixing this. My linux knowledge is fairly limited. Thanks!

share|improve this question
    
You seem to have posted some HTML code into /etc/apt/sources.list.d/medibuntu.list, probably by saving an HTML page. Please post the output of the command cat /etc/apt/sources.list.d/medibuntu.list in the question. –  muru Aug 15 at 21:07
    
Thanks for responding! Here's what that yields: server@server:~$ sudo cat /etc/apt/sources.list.d/medibuntu.list [sudo] password for server: no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory cat: /etc/apt/sources.list.d/medibuntu.list: No such file or directory –  Fred Baerkircher Aug 17 at 0:24
    
Eek. Typo. According to the pic, that's mediabuntu.list, not medibuntu.list. This is why I hate screenshots. –  muru Aug 17 at 0:35
    
Lol - I was actually wondering that, but didn't trust my linux sense enough to ask... Anyway, here's what that yielded: no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory <html><head><meta http-equiv="refresh" content="0;url=dnsrsearch.com/index.php?origURL=http://www.mediabuntu.org/… type="text/javascript">window.location="dnsrsearch.com/…; –  Fred Baerkircher Aug 17 at 3:03

1 Answer 1

up vote 0 down vote accepted

Two problems:

  1. You tried to fetch http://www.medibuntu.org/sources.list.d/trusty.list, and made a typo to http://www.mediabuntu.org/sources.list.d/trusty.list. The program (or the ISP) you used to obtain it saw that this domain doesn't exist, and sent you down a DNS Search website. It's more likely to be your ISP, since the website says Time Warner Cable. This created an HTML file, which caused the syntax errors. Note that www.medibuntu.org doesn't exist either, which brings me to:
  2. Medibuntu is dead: The Medibuntu Project has come to an end - what do I do now? In most cases, you don't need it anymore, and are better off installing packages from the official repos.

For the moment, delete the Medibuntu source:

sudo rm /etc/apt/sources.list.d/mediabuntu.list
share|improve this answer
    
It worked!!! You, sir (or madam) have made my Monday. Thank you so much for your time and mad skills! –  Fred Baerkircher Aug 18 at 15:02
    
Oh yeah - sorry, not familiar with this forum. Done. –  Fred Baerkircher Aug 18 at 21:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.