Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04.4 LTS server on Rackspace

After apt-get update, I ran the upgrade and got this:

# apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  linux-headers-virtual linux-image-virtual
The following packages will be upgraded:
  apparmor base-files dh-apparmor dmidecode grub-common grub-pc grub-pc-bin grub2-common icedtea-6-jre-cacao icedtea-6-jre-jamvm krb5-locales krb5-multidev libc-bin libc-dev-bin libc6 libc6-dev
  libgssapi-krb5-2 libgssrpc4 libk5crypto3 libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6 libkrb5-3 libkrb5support0 libparted0debian1 libssl-dev libssl-doc libssl1.0.0 libsvn1 multiarch-support nodejs
  nodejs-dev openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openssl parted postgresql-9.1 postgresql-client-9.1 postgresql-contrib-9.1 rackspace-monitoring-agent subversion
  update-manager-core
44 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
Need to get 1,118 kB/90.5 MB of archives.
After this operation, 262 kB disk space will be freed.
Do you want to continue [Y/n]? Y
Err http://mirror.rackspace.com/ubuntu/ precise-security/main subversion amd64 1.6.17dfsg-3ubuntu3.4
  404  Not Found
Err http://mirror.rackspace.com/ubuntu/ precise-security/main libsvn1 amd64 1.6.17dfsg-3ubuntu3.4
  404  Not Found
Failed to fetch http://mirror.rackspace.com/ubuntu/pool/main/s/subversion/subversion_1.6.17dfsg-3ubuntu3.4_amd64.deb  404  Not Found
Failed to fetch http://mirror.rackspace.com/ubuntu/pool/main/s/subversion/libsvn1_1.6.17dfsg-3ubuntu3.4_amd64.deb  404  Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I am have tried apt-get update --fix-missing but that doesn't help.

Not sure how to go forward.

share|improve this question

closed as off-topic by muru, Eliah Kagan, Eric Carvalho, karel, Seth Sep 11 at 19:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – muru, Eliah Kagan, Eric Carvalho, karel, Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Could you try with another mirror? Perhaps another mirror in the country where this server is, and worst case archive.ubuntu.com itself. –  muru Aug 15 at 17:07
1  
The problem resolved by itself (?). That might have been a problem with the mirror which they resolved eventually. thank you for your suggestion though. –  joelmaranhao Aug 18 at 11:46

Browse other questions tagged or ask your own question.