Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After having solved this issue by uninstalling and installing lo-menubar, I got a weird bug in LibreOffice. The icons now look like the ones of the legacy OpenOffice.org which is not installed on my computer.

Surprisingly ugly icons in LibreOffice

Can you help me solve this problem?

Those are the characteristics of my system:

  • Ubuntu 11.04,
  • LibreOffice 3.3.3 installed from the appropriate PPA.
share|improve this question
    
I don't know why, but the icons are the same for me, see this picture. –  Binarylife Jun 29 '11 at 13:22
2  
Since OpenOffice is the root of LibreOffice, are you sure, they changed the icons? –  user unknown Jun 29 '11 at 14:20

1 Answer 1

up vote 4 down vote accepted

You have the tango icon theme selected (this not a legacy Open-Office theme by the way). Also I found that LibreOffice seems to force certain themes if your GTK+ theme is changed (at least in 3.4, so they might have back ported that to 3.3.3).

What you can do is go to tools>options>view and choose another theme (such as galaxy). If you don't have that theme, then you need to install the other LibreOffice icon themes (called styles) from the Software Centre or synaptic.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.