Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to get Ubuntu on my old laptop (HP Compaq). So I ran the installation and it completed (I installed 13.04 with the Wubi installer). When I booted it up, it went to the login screen. This part gets weird: instead of it saying my username with a password box under it, it says Login: with a box under it. I type in my username and password and it says failed! It also says "localhost.localdomain" in the corner. I didn't install the server version of Ubuntu and im typing in the right username and password but it keeps saying failed. I can go to guest account but I can hardly do anything. I cant even configure my wireless settings! And for some reason Ubuntu corrupted Windows 7 that was on the computer because when I try to hit the option Windows 7 it says "starting windows" and that's it. What do I do? Is there a way without reinstalling Ubuntu? Any help would be greatly appreciated.

                                                                   -Inky
share|improve this question

1 Answer 1

For resolving the login issue you should be able to go into recovery mode and use "adduser " then "sudo adduser sudo" to create another account.

share|improve this answer
    
I don't have the Grub bootloader so I cant do that. –  Inky Aug 13 at 19:28
    
when it starts to chain load into ubuntu, press shift and it will display the grub menu. You have it it just isn't showing as you have the windows bootloader chainload into it –  sbergeron Aug 13 at 19:32
    
I tried pressing SHIFT. Nothing happens except loud beeping sounds. –  Inky Aug 13 at 19:35
    
how long did you hold it? –  sbergeron Aug 13 at 19:36
    
I held it the whole time. –  Inky Aug 13 at 19:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.