Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This page describes the various gstreamer packages used by PiTiVi but does not give actual package names. Which gstreamer packages do I need to install? What other packages may be needed?

Here is what my PiTiVi looks like... notice the disabled Render Project button on the top and disabled timeline editing buttons on the bottom.

Here

share|improve this question
    
Did the answer & comments below help you? –  Tom Brossman Mar 12 '12 at 20:56

1 Answer 1

The "aptitude" function in Ubuntu terminal installs any application you tell it to w/ all the needed dependencies along with it.

If you don't already have "aptitude" installed, use "sudo apt-get install aptitude".

And than use "sudo aptitude install pitivi".

At least for me, I need "gstreamer0.10-gnonlin" along w/ PiTiVi to get it to work (might be more for you because I could already have other dependencies satisfied).

enter image description here

share|improve this answer
    
I did that... but I am still seeing a disabled "Render" button on the top and the timeline editor buttons on the bottom (I will add a screenshot into my question) –  SpashHit Jun 29 '11 at 11:49
    
to be able to render you need to add videos/audios/images from your media library to the timeline... you can do so by dragging and dropping any vids you have in your library into the area w/ the timescale (the area above the timeline editor buttons)... from the screenshot it looks like you have an empty project on you hands, nothing to render... when you press the green play button below the black box on the right does it play anything? that is your edited project that you can be saved to whatever format that PiTiVi supports... –  13east Jun 29 '11 at 16:11
    
Personally I prefer OpenShot Video Editor for its simplicity and wide array of formats available during export... I like Avidemux but I've been having problems with the QT version of it not picking up my audio engine and always setting it to dummy... No problems w/ the GTK version of Avidemux so I might try that later on but for now OpenShot is powerful enough from my needs. –  13east Jun 29 '11 at 16:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.