Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu Natty. I want to transfer files to and from my samsung galaxy which is running froyo. But every time I try to transfer a file from my Samsung Galaxy phone to Ubuntu natty I get the message

Remote device rejected your request

on my phone. I don't know what to do about it. Can someone please help me or point me in the right direction?

share|improve this question
    
Did you pair those devices? Press the Super key, type Bluetooth, and follow directions (can't go into details as I have no BT adapter right now). –  htorque Jun 29 '11 at 8:14
    
Yes. I paired them. But I get that errors regardless. In any case I will try wat you have suggested. Thanks –  Jay Jun 29 '11 at 20:51
    
@htorque Could you please tell me, what do you mean by the super key? Should I press it alone or in combination with some other key? –  Jay Jun 30 '11 at 7:21
    
You can also try my answer to similar question, here is a link. –  Vladimir S. Dec 30 '13 at 14:55
add comment

6 Answers 6

Had the same problem with SGS2, solved by going (on pc) into Bluetooth Preferences -> Receive Files and switching "Receive files into Download folder over bluetooth" back and forth

share|improve this answer
add comment

Well I did have this problem and I just figured this out. Make sure your computer has "Allow Bluetooth Devices To Find This Computer" selected. Then follow this:

Start -> search -> Bluetooth File Transfer

Click this then click "Receive Files". Now you are ready to receive files from any other devices!

I think it works brilliantly but I am using Windows 7. It might be different for Windows XP. But I am sorry, I don't know. Hope this helped!

share|improve this answer
add comment

Based on the error you have received, I would suggest you to install something like "blueman" since it have better options and I bet this will solve your issue because I too have the same issue with my sony ericsson.

Installation is pretty simple, just search blueman in synaptic/software center.

share|improve this answer
add comment

Click on the Bluetooth applet > Properties > Enable receive files, then try it again.

share|improve this answer
add comment

s6102 setting > Application > Running Services > Bluetooth share > Stop

Finish, then go for new transfer.

share|improve this answer
add comment

Click on the Bluetooth applet > Properties > join a personal area network

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.