Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm running Xubuntu 11.04, the bootup-time is quite fast but when I log in it takes close to a minute before the desktop is displayed, meanwhile I see no activity on the hard drive. When I finally have the desktop I see this notification repeated 10 times:

enter image description here

and then this one:

enter image description here

In .config/autostart I have these entries

$ ls

xfce4-clipman-plugin-autostart.desktop  xfce-panel.desktop

$ cat xfce-panel.desktop 
[Desktop Entry]

I need some assistance to locate the slow startup, which logs to look at etc.

And then this annoying message about xfce-panel. Where do I look for from where it is started.

share|improve this question
Still wondering about this? Incidentally, I don't think you ought to have a desktop file for the panel, not in autostart or anywhere else. There should be no need to autostart it. – Chan-Ho Suh Apr 23 '12 at 18:24
@Chan-HoSuh Problem fixed (a long time ago :-) Was due to a faulty cache. Removed the .cache folder and restarted. Problem fixed. – Fredrik Pihl Apr 23 '12 at 19:41
That's great! Do you mind putting an answer below and marking it solved? It helps clean up the site, even if slightly. – Chan-Ho Suh Apr 23 '12 at 20:38

1 Answer 1

up vote 4 down vote accepted

According to the questioner, the problem was fixed after removing the .cache folder in his home directory.

share|improve this answer
Thanx, for adding it as an answer. accepted :-) – Fredrik Pihl Aug 13 '12 at 13:52

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.