Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have created a fresh LiveCD (using edubuntu-11.04-dvd-i386.iso) but when I boot my laptop, it hangs at the very beginning with the line: "ISOLINUX 4.02 debian-20101016 ETCD Copyright (C) 1994-2010 H. Peter Anvin et al"

The laptop is an old Toshiba Satellite Pro.

I have tried this CD on my PC and the LiveCD can boot there.

Any ideas?

share|improve this question
Can you post more details like manufacturer and model? – Lekensteyn Jun 28 '11 at 16:51
ever tried to check for the disk image consistency, there is one option for that at boot menu... – Vineet Menon Sep 30 '11 at 10:56
check the md5sums – coder Nov 9 '11 at 6:53
possible duplicate of Not booting from USB or CD (SYSLINUX Message) – Eliah Kagan Aug 3 '14 at 11:50

I'd make sure you've got the CD in perfect condition. First check that the ISO image you downloaded is complete (# of bytes is correct is an okay quick test). Then burn it again, at a low speed and have the burning software verify the burn. Then try booting from it again.

Failing that, look in to your BIOS. Note the version number. Then go to the product page for that laptop and see if there are newer BIOS versions available. If so, read their change logs to see if any of them corrected booting problems.

Also, make sure your boot settings in BIOS make sense. I don't think you could get to where you are without them being good enough, but still, have a look.

As a last resort, you may want to look in to installing from USB. Note that some USB drives just don't work well as boot devices. So you may end up needing to try a few different drives.

share|improve this answer
Thanks. The CD is in good condition as I can boot Edubuntu on another box. The BIOS version is up-to-date. I am looking into making a Live-USB but I don't understand how this works. I've followed the 'easy' way which is to zcat the boot image on the USB. But I suppose it is not bootable at the moment. However I don't have the mbr command so I don't know how to make it bootable. – nichocouk Jun 28 '11 at 17:25
Yeah, I've only ever made USB boot disks using the Startup Disk Creator in Ubuntu - for that you'd need to boot an Ubuntu box somewhere. Hmm, do you have Windows installed on this machine too? Maybe you should just use the Wubi installer from within Windows. – Doc Jun 28 '11 at 20:27

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.