Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.04 wont install after first attempt resulted in computer freezing during authentication of the ATI Graphics Card driver (right after the authentication of the Broadcom STA driver). Now it wont even install. The computer freezes after the restart after the first part of the installation.

Trying it out with Wubi installer. Tried before on a Dell Inspiron 1525. There the OS installed ok and worked but the wireless didn't work and I don't have a LAN cable.

Want to change environment for my web development since I'm such a big fan of the "Open-Source" ideology and community. But this is keeping me from joining the community. Please help.

Have this Acer Timeline X:

  • Intel Core i5-480M;
  • CPU Speed: 2,53 GHz;
  • Dual Core;
  • 64-bit.

  • Chipset: Intel HM55 Express;

  • RAM: 4 GB DDR3 - 1066 MHz/PC3-8500

  • Screen Size: 15.6"

  • Aspect Ratio: 16:9
  • Screen Mode: WXGA
  • HDCP Support: Yes
  • Graphics Controller Manufacturer: ATI
  • Graphics Controller Model: Graphics Media Accelerator HD
  • Graphics Memory Capacity: 1 GB
  • Graphics Memory Technology DDR3 SDRAM

  • Wi-Fi Manufacturer Acer

  • Wi-Fi Model InviLink Nplify
  • Wi-Fi Standard IEEE 802.11b/g/n
  • Ethernet Technology Gigabit Ethernet
share|improve this question

closed as too localized by Bruno Pereira Feb 24 '12 at 23:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I found information about the hardware of your model here: specs; product page –  Lekensteyn Jun 28 '11 at 17:34
1  
I think your wireless card is a rebranded one. Could you open a terminal run sudo lshw > lshw.txt and put the contents of the file on paste.ubuntu.com and add the link to your question? –  Lekensteyn Jun 28 '11 at 17:40
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 24 '12 at 23:21
add comment

Browse other questions tagged or ask your own question.