Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used Xvidcap to record my desktop, but the quality of video was too bad (it lagged so much). I also tried with all output formats that xvidcap support, increase the frame-per-second as much as possible and the quality always at 100% but nothing changed.

Click to see my video on Youtube

Image

Im using 11.04 (unity) with compiz enabled.

My card is ATI/AMD Mobility 5450 and all drivers were installed and activated.

Please help me!

Regards.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Changing to gtkRecordMyDesktop solves the problem. Just select one workspace (instead of the "whole" desktop by default) and the video looks nice.

Click to see video on Youtube

PS: sorry for the terrible sound. ^_^

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.