Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had put in a new video card on the box and tried installing nvidia drivers version 173 via command line and System ➜ Administration ➜ Additional Drivers.

Now when I try to restart ubuntu 11.04 it is starting in command prompt mode.

What can I do to fix this or get the things back as they were?

share|improve this question

migrated from serverfault.com Jun 28 '11 at 2:33

This question came from our site for professional system and network administrators.

    
I'm having a similar problem... I know I have nvidia hardware on this thing, but I didn't actively try to install any new drivers. What happens when you type "unity" into the prompt? –  Daniel Jun 28 '11 at 3:18
    
Have you tried typing startx? In the past when my boot has failed to start graphics, I found simply typing that to usually be a quick and simple solution. –  WarriorIng64 Jun 28 '11 at 4:56
    
Maybe a conflict with /etc/X11/xorg.conf? Try moving it away and reboot (sudo mv /etc/X11/xorg.conf{,.back}. –  htorque Jun 28 '11 at 6:17
add comment

1 Answer 1

When this happened to me, I went into recovery and then failsafe graphics (your gfx is turned off) and then you uninstall the drivers. this should revert to how things were. =)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.