Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Dont understand why there are no support for this video card. I have to quit using ubuntu because of that!!!

share|improve this question

1 Answer 1

ATI have stopped updating their drivers for older cards, this is the reason there's no driver available for you in 11.04. If you downgrade to Ubuntu 8.10 or 8.04, you should be able to install the older fglrx drivers and your card should work.

I've tried myself to get the older drivers working on a newer version of Ubuntu, and it was a nightmare - I wouldn't even bother trying.

share|improve this answer
1  
Since these versions of Ubuntu are no longer supported, it would probably be best to find a different operating system (perhaps a different GNU/Linux distribution) that works with a sufficiently old kernel. Unix.SE may be a good place to ask about that. –  Eliah Kagan Aug 14 '12 at 9:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.