Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed burg using these instructions. burg-emu worked fine, the burg interface worked great, and I can still boot windows correctly.

When I boot linux (recovery or normal), I get the linux splash, but after the last lines of my boot log my machine is just frozen.

I tried reverting the bootloader to grub from the live USB. Despite an error (about 'the canonical path for /cow'), I now get the old grub interface, but same broken boot.

Maybe I missed the burg-install step? Hopefully the issue is more obvious to someone else, please pull me out of this rabbit hole!

(Ubuntu 14.04)

share|improve this question

protected by Community Aug 8 '14 at 8:01

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.