Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Failed to open the X11 display. This is related, I believe, to the other issue I'm having with the server not putting anything out to the display after a successful install. I have a post on LinuxQuestionsorg that is unresolved relating to no display after an install. [No display after install on Dell 1750 servers] I have 2 of these systems, both yield the same results. Dell 1750, several distribution installs attempted. (Ubuntu, Debian, CentOS, OpenSUSE) All complete without error, reboot, monitor is unable to display current resolution (tried multiple monitors) Installation of OpenSUSE gave the option to use specific resolutions during the install, I tried them all. I ran LSPCI and found the Video is: AMD/ATI RAGE XL PCI rev27. Several other posts relate to no video but few seem to be resolved. interesting topic.

share|improve this question
    
I resolved this to some degree by installing Ubuntu 10.04 and only running updates. NOT upgrading the OS. I don't consider this completely resolved. –  Noobuntu Sep 25 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.