Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed ubuntu 14.04 and I have a big connectifying error with ath9k driver: actually it doesn't connect to mine home network(on Windows everything is actually fine).I really don't know whot to do( nm-tool

NetworkManager Tool

State: connected (global)

- Device: wlan0 ----------------------------------------------------------------
 Type:              802.11 WiFi
 Driver:            ath9k
 State:             disconnected
 Default:           no
 HW Address:        2C:81:58:EF:3E:AE

  Capabilities:

  Wireless Properties
  WEP Encryption:  yes
  WPA Encryption:  yes
  WPA2 Encryption: yes

  Wireless Access Points 
    andrjuha01:      Infra, 00:14:6C:92:7F:D6, Freq 2457 MHz, Rate 54 Mb/s,     Strength     100 WPA
   Uktelecom:       Infra, B0:75:D5:6F:CB:DC, Freq 2437 MHz, Rate 54 Mb/s, Strength 67 WPA
   Gogol_House:     Infra, F0:7D:68:9D:00:14, Freq 2412 MHz, Rate 54 Mb/s, Strength 40 WPA WPA2
   Vasyl:           Infra, 10:FE:ED:6D:6D:78, Freq 2437 MHz, Rate 54 Mb/s, Strength 27 WPA2


-Device: eth0  [Дротове з’єднання 1] -------------------------
Type:              Wired
Driver:            sky2
State:             connected
Default:           yes
HW Address:        54:42:49:11:EF:05

 Capabilities:
  Carrier Detect:  yes
  Speed:           100 Mb/s

  Wired Properties
  Carrier:         on

  IPv4 Settings:
  Address:         192.168.1.2
  Prefix:          24 (255.255.255.0)
  Gateway:         192.168.1.1

  DNS:             192.168.1.1

it sees the networks but if i try to connect one of them by wifi it thinks that wifi pass wrong

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.