Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Natty without unity, but I am a fan of the global menu applet. Unfortunately, it does not work for Firefox 5 (and other programs that draw them themselves).

How can I activate the special globalmenus for the non-unity globalmenu app (or: is it possible)?

share|improve this question

closed as too localized by jrg, Marco Ceppi Dec 31 '11 at 23:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Make you sure you have firefox-globalmenu package installed. –  Vojtech Trefny Jun 26 '11 at 12:06
    
I've ensured it. –  J-_-L Jun 26 '11 at 12:53
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Dec 31 '11 at 23:29

1 Answer 1

make sure you have firefox-globalmenu installed AND disable firefox's new menu that appears folded at the top left corner of firefox's main window. HERE http://mozcom-cdn.mozilla.net/img/covehead/features/screen-firefoxbutton-linux.png is a screenshot of the menu i'm talking about

share|improve this answer
1  
Some instructions on how to go about disabling the new menu would improve this answer. –  michaelms Jul 24 '11 at 21:45
1  
-1 incomplete answer –  Marco Ceppi Jul 24 '11 at 21:55
    
-1 for incomplete answer –  Thomas W. Aug 2 '11 at 18:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.