Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to create a file in my home folder by right-clicking in the folder and selecting "Create Document", then "Empty File".

When the window came up to name the new file, which already had "New Empty File" in the window, I replaced that with a different name, .gtkrc-2.0, and clicked on "Create."

Then nothing happened; no new file appeared in the home folder. I figured I had done it wrong, so I tried it differently; that is, by just letting the name "New Empty File" be and then click on "Create." A new file with that name does appear in the folder, but when I try to rename it .gtkrc-2.0, I get the message that the file can't be renamed because .gtkrc-2.0 already exists.

So somehow the system has been fooled into thinking that the file already exists even though it doesn't it appear in the folder, nor can it be located with "find file." It's a phantom file.

Can anyone help me get rid if it?

share|improve this question

1 Answer 1

Yeah, if it starts with . it is a hidden file. Lots of system configuartion files start with . so that they don't clog up your home area with stuff you normally don't care about.

Press Ctrl+H to see the hidden files, and press it again to hide them.

To view it from the command line, run the command ls -a, that will show all hidden files.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.