Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been running a couple Screenlets for awhile and like them. I'm only running two, although there are quite a few more in Screenlets. However, today I found that icons for all of them, whether or not I'm using them, have appeared in Installed Programs. Curiously, they do not have identifying text under them, as do all other programs there. How do I get rid of them?

share|improve this question
    
Are you using the classic gnome menu's? or are you using unity? –  Uri Herrera Jun 25 '11 at 23:34
    
Using Unity. I did uninstall Screenlets and rebooted, and all the extra icons showing in the More Apps were gone, but as I soon as reinstalled Screenlets they all came back. I never installed or used any of them. –  Kelley Jun 26 '11 at 3:30
    
you can try to remove the .desktops files that might be causing this. –  Uri Herrera Jun 26 '11 at 3:39
    
I'm not sure what you mean by this. I haven't been able to find a .desktops folder or file, although I realize it's possible you meant something else. –  Kelley Jun 27 '11 at 18:07

2 Answers 2

up vote 0 down vote accepted

It must be a bug - or a feature - of Screenlets, but it's not one I like. For another problem I had to reinstall Ubuntu, and when I put Screenlets back on it still did the same thing. I'll live without Screenlets now until they get that fixed.

share|improve this answer

To stop screenlets showing up in the launcher, do the following:

  1. Run the command alacarte from the terminal.

  2. Under the menu "Other", uncheck "Show" for the screenlets, you want to remove from the launcher.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.