Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed all the necessary packages for the networkmanager-openvpn function to function. The openvpn-connection-setting are successfully imported into the networkmanger via the conf file but the apply button is grayed out, so that actually saving and using the connection isn't possible? Does anyone know, where the problem is? It's a fresh install of Ubuntu 10.10 after the upgrade from 10.04 sent the networkmanger down the drain.

I was told the following:

Sounds like a policy issue.

read this thread:

http://ubuntuforums.org/showthread.php?t=1616355

look carefully in the file mentioned, at the element. What is there ? "No" will cause the action detailed to be unavailable. Ideally "yes" or "auth_admin_keep" should be there. They will either allow all access, or prompt for a admin password.


The above does not seem to work for me - It still has a gray apply button. If I choose a file for User certificate as well as CA Certificate "which is all openvpn supplies and needs" and a key file it will allow me to click apply - but obviously wont connect. :l

I am at a lost end.

share|improve this question

closed as too localized by jrg Feb 25 '12 at 21:39

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Feb 25 '12 at 21:39
add comment

Browse other questions tagged or ask your own question.