Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It's almost random, but most of the time, if I swipe from right to left on the touchpad of my keyboard, it opens the photo search. I have not been able to locate any setting/tweak that explains this or would disable it.

share|improve this question
    
I couldn't find an answer for this question, and there seems to be nothing similar that could explain how to disable this. – Jacques MALAPRADE Sep 26 '15 at 10:34

I am guessing this was a problem with a k400 or k400r wireless keyboard (or some other logitech equivalent). If so I finally found and answer

Fn + Right Click -> Enables/Disables Gestures. Fn + Left Click -> Enables/Disables Tap to click.

Sorry for digging up such an old thread, but I have hit this question on AskUbuntu many times while trying to solve this problem over the years, so thought I would at east record the answer for myself.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.