Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to add additional fonts to my Ubuntu installed X220 ThinkPad. I Google some help and copied the 700 mb of fonts into .fonts directory and then I realized that the system gone very slow so I rebooted.

Then system booted upto login screen and after entering right password it just shows the wallpapers and nothing works. Mouse pointer is accessible though but i noticed system heats up a lot if I keep it for long.

Hence, I tried reinstalling ubuntu-desktop and unity but, it didn't work. I created another user from command line and there it works fine.

I am not able to understand the problem. Need help in solving this issue. For more info you can visit this link to see the working video of issues: You Tube Link

My System is as follows:

Ubuntu 14.04 LTS with latest updates Lenovo x220 ThinkPad

Updated:

Strange thing is I removed Ubuntu-Desktop using tasksel and installed other environment. It still shows the same wallpaper and stuck.

Does this will help recognizing the issue?

share|improve this question

1 Answer 1

Create another user, do gksudo nautilus in the terminal, navigate to your messed up user's home, remove the fonts and the .fonts folder if it didn't exist already before, reboot and see if the fonts were the issue. Otherwise it'll be something else causing the problem.

share|improve this answer
    
I tried that using recovery mode from root user. It didn't help. –  hiteshnaik Jul 30 at 18:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.