Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've seen that Ubuntu had two startup sounds, and if you make a startup app that executes the command /usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login" , or just execute it in terminal, it plays the new startup sound (before 11.04).

I want to play the old one from 6.06 LTS Dapper Drake. Is it still in 14.04 or will I have to download the sound? Then how can I make it play? Here's the sound I'm talking about.

How can I also get the shutdown sound too?

share|improve this question

2 Answers 2

up vote 0 down vote accepted
+50

You can download the zipped sounds from my dropbox.

The startup sound is a .wav, you can convert it to a .ogg using VLC or Audacity. The shutdown sound is already a .ogg.

To change it, please look at How do I change the start up sound? or How can I change some of the system sounds?


The shutdown sound in the zip above is corrupted.
I have uploaded a correct version of the shutdown sound both .ogg and .mp3 files. Download here.


My Process

  1. I searched Google for 'Ubuntu 6.06 startup sound' and got this youtube link.
  2. I used Youtube To Mp3 by MediaHuman to download the mp3 version of the sound.
  3. I used audacity to convert the Mp3 to a .ogg.
share|improve this answer
    
When I try to open the shutdown sound with Audacity, the program states it's corrupted, nothing happens in VLC, but when trying to open the startup sound in VLC, it plays, Audacity also seems to open it, any idea how I can fix this? –  user245115 Aug 9 at 0:56
    
It was corrupted, I have uploaded the correct version. –  Parto Aug 9 at 5:41
    
Also, I get an error saying "Failed to play sound: Sound disabled." after replacing the system boot sound, the ogg file does not seem to be corrupted and is located in my music folder. (I replaced /usr/share/sounds/ubuntu/stereo/desktop-login.ogg with a converted version of the startup sound you sent by using this website –  user245115 Aug 9 at 12:31

Seems the old sound is not there any longer, I could not find it in all of *.ogg, *.wav files.

You can change the sound yourself:

cd /usr/share/sounds/ubuntu/stereo/    
sudo cp desktop-login.ogg desktop-login.ogg.sav    
sudo cp ~/Downloads/desired-sound.ogg desktop-login.ogg
share|improve this answer
    
After this, I get an error saying "Failed to play sound: Sound disabled." For some reason it only outputs on the command line... –  user245115 Aug 9 at 1:05
    
So you finally were able to follow this, I happy to know you got success with this. –  Ruslan Gerasimov Aug 11 at 0:19
    
Yeah, but replacing the sound doesn't make it play, I did exactly this and get an error, so, in reality, no success... –  user245115 Aug 12 at 16:40
    
It works for me, just double checked right now, changed (overwritten) the desktop-login.ogg with the desktop-logout.ogg and it played different now. –  Ruslan Gerasimov Aug 13 at 0:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.