Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I tried to connect at 2 different places. The little connection icon would circle forever before eventually prompting for password.

I have triple checked all network keys & then some.

Even with my home network I now have to revert to 10.04 LTS Lucid Lynx (dual boot) or wired Ethernet.

Not even sure where to start trouble shooting TBH?

My card is a Edimax EW-7108PCg PCMCIA card which I bought for it's out the box Linux compatibility. Hardware is an IBM Thinkpad T21.

share|improve this question
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 5:32

1 Answer 1

Delete the connection and redo it. Of course not sure it will work, but ........

share|improve this answer
    
All ready tried manually creating connection. –  fleamour Jun 25 '11 at 18:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.