Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Deactivate F1 and F10 keybindings?

I found this

Deactivate F1 and F10 keybindings?

but it doesn't describe how F1 could be disabled.

Is there a way that I can stop the F1 key from showing help? I do click it many times when I'm tired and when I want to press F2 (save in MC editor)

share|improve this question

marked as duplicate by Alvin Row, Rinzwind, htorque, Takkat, Jorge Castro Jun 23 '11 at 19:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2  
Do you want to disable F1 just in terminal ? or in general ? –  Binarylife Jun 23 '11 at 16:51
1  
I added an answer to the original question that describes how to remove both keybindings. –  Alvin Row Jun 23 '11 at 19:00

1 Answer 1

up vote 5 down vote accepted

If you're using gnome-terminal then you can edit keyboard shortcuts from:

Edit -> Keyboard Shortcuts...

Keyboard Shortcuts...

share|improve this answer
    
well you resolved it. thanks! –  genesis Jun 23 '11 at 17:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.