Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am on Ubuntu 14.04, but I need to run a Linux kernel <= 3.8 in order to use a tool that is not compatible with more recent versions.

I installed the linux headers and image from here, but I still don't have a build folder in : /lib/modules/3.8.13-03081326-generic.

How do I add it?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.