Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

This question already has an answer here:

I had Windows 8.1 alongside Ubuntu and all worked well. After a problem with my video configs I decided to unistall Ubuntu and I made a fatal mistake: deleted the Linux partition. After that I couldn't boot into windows. So, I decided reinstall Ubuntu at the same partition used before. But until now I'm unable to use the Microsoft OS. After trying any several ways to solve the problem, I installed boot-repair and get this error:

unknown command 'drivemap'
invalid EFI file path

Here is the boot-repair log file:

My computer is an Asus Vivobook i7 64bits.

Can someone help me?

share|improve this question

marked as duplicate by Rod Smith, Luis Alvarado Jul 24 '14 at 17:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Use the Windows 8 disc, or the repair disc that came with your computer, boot from the disc and repair the Windows MBR.

share|improve this answer
I tried it. After get the command prompt, I typed these steps: bootrec.exe /fixmbr ==> bootrec.exe /fixboot ==> exit ==> restart ==> diskpart ==> list disk ==> select disk 1 ==> list partition ==> select partition 0 ==> active ==> exit ==> restart. Everything remains the same. After Ubuntu reinstall the recovery disk doesn't work anymore. – Enio Carvalho Jul 22 '14 at 0:07
Try this answer, […. It also gives an option to fix the windows using a Ubuntu live CD. Sorry, thats the best I can give you, as using windows repair has always worked... – user300217 Jul 22 '14 at 0:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.