Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

After my last update and restart ubuntu changed the font size to a very small one! How can I change it back to normal?

enter image description here

as you can see over the red it is very small

share|improve this question
    
possible duplicate of Reset gnome font configuration? – AzkerM Jul 21 '14 at 9:01
up vote 18 down vote accepted

I'd install unity-tweak-tool and use the "Restore defaults" in the Fonts tab:

sudo apt-get install unity-tweak-tool

enter image description here

share|improve this answer

you could try installing dconf-editor. This will give you access to a lot of "under-the-hood" settings. In dconf-editor go to org -> gnome -. desktop -> interface ... and then set the scalng-factor to 1. Also set text-scaling-factor to 1. Make a note of the current settings before you change them so you can always put them back the way you found them if you want to. Unfortunately I'm not allowed to post a screenshot as I've only just joined the site!

share|improve this answer

protected by Sylvain Pineau May 9 at 15:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.