Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a recent convert to Ubuntu (14.04) and still quite a novice. Looking for a DVD writing software, and dissatisfied with both Brasero and K3b, I downloaded Nero Linux 4. This works pretty well except in one respect: it cannot do multisession writing. I gathered from the Internet that Nero Linux 3 has no such issue, so I downloaded it. But Nero Linux 3 requires installation via command line, with which I am all at sea.

The instruction that accompanies it says:

INSTALLATION NERO LINUX 3.0.5.1
===============================

OPEN TERMINAL IN THIS FOLDER
============================
become root (su or sudo depending on your distro)

tar xzvf nerolinux-3.5.1.0.tgz -C /
nero

This I am unable to execute. I cannot even make out what is meant by "Open Terminal in this folder/ become root" etc. I just tried typing sudo apt-get and then pasting the rest in Terminal, but this was rejected. I would be immensely grateful if someone could provide a step-by-step how-to-do, preferably with specific reference to the above installation instruction, assuming zero knowledge on my part.

share|improve this question
    
A question of interest: askubuntu.com/questions/25961/… –  Parto Jul 19 at 6:57
    
your apt-get got rejected because it is meant for installing applications which are provided by Ubuntu's infrastructure. It is recommended you use this method. I cant compare it to windows as they dont have such a facility at all. Obviously Nero Linux 3 is provided externally. One application worth checking out may be xfburn –  Jay Aurabind Jul 19 at 7:03

1 Answer 1

up vote 5 down vote accepted

Fairly importantly, I think you might not have an official copy of this and that could make what you're about to do pretty dangerous. The documentation for Nero 3 only talks about RPM and DEB installers.

If you're confident your copy isn't going to destroy your life, carry on... Otherwise try to get hold of the DEB installer. It'll make things much easier.


"Becoming root" translated to "prefix it with sudo" in Ubuntu-ese (so it becomes sudo tar ...) but there might be a better way of handling this. Alien can convert binary tgz packages like this into a DEB. This simply makes it easy to remove. Alien will also install the package at the same time as creating it.

sudo apt-get install alien
sudo alien -di nerolinux-3.5.1.0.tgz

And then you should be able to run nero (I'm not sure if it installs launchers; the documentation claims /usr/share/applications/nerolinux.desktop will be created).

Because we've used alien removing it should be as simple as looking for nerolinux in your favourite package manager, or just running sudo apt-get remove nerolinux from a command line.

Though I'm not sure that Nero 4 doesn't do multi-session. There are a lot of people saying they've had problems and a similar number of posts suggesting an update fixed it (this is back around 2010). In my experience this is as much to do with the media and hardware as it is the software.

share|improve this answer
    
I think thats a bad idea as OP wont be able to uninstall it, right? Isnt there supposed to be a script in the downloaded archive for doing it the easy way? –  Jay Aurabind Jul 19 at 7:02
1  
@JayAurabind That's not always the case and that the quoted documentation claims you just need to extract it over root suggests this is more like a Slackware package (where you just have a directory structure). That said, you can convert Slack packages quite easily with alien so I've altered my answer. –  Oli Jul 19 at 7:31
    
You've been credited for that! :) –  Jay Aurabind Jul 19 at 7:33
    
@Oli Great help for a beginner, thanks! Because I am wary about these softwares, I am using them in "Try Ubuntu" mode (although I have Ubuntu 14.04 installed). For me, I think, going through Alien would be a safer option -- especially because it also ensures problem-free removal. And now that you mention it, the Nero Linux 4 that I tried got installed via Software Manager, but then remained untraceable! Which means I can't remove it either. Can you suggest a way to get around this problem? This is important for me because if Nero Linux 3 fails I'll have to choose Nero Linux 4. –  user255726 Jul 19 at 16:01
    
@Oli I think it's my duty to report that none of the above methods ('sudo tar...' or Alien) could even detect the downloaded software. And as I mentioned, Nero Linux 4 gets installed via Software Manager, can be launched from Dash, but remains unavailable for removal, in case that becomes necessary. So I tried installing Nero Linux 4, too, via Alien, with the same negative result. –  user255726 Jul 21 at 15:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.